ToutSimCities

Forums

Pb connexion jeu

Page 1

auteurs messages (7)

arnaud
membre

Avatar

Arras

le 11 janv 2020 à 17h44

Bonjour a tous
Jai a nouveau des problèmes de connexion le jeu se charge puis devient lent et ensuite retour au bureau. Est ce du a mes 8go de Ram? pour info je viens de commander 8ram supplementaire. Vais je voir une différence?

Venez visiter Monteraud : 600 000 hab, Agglomération : 1 250 000 hab

Ornon en vidéo 7000 vues!

ville : 240 000 Agglo : 585 000 habs.

supremec
équipe BAT TSC

Avatar

France, Nord

le 12 janv 2020 à 10h07

Bonjour à toi!

Aucune idée de savoir si c'est parce qu'il te manque de la RAM: Si tu t'es abonné à plusieurs mods et bâtiments ces derniers temps, c'est possible :|

Tu devrais facilement le savoir avec ce mod pendant le chargement si la RAM n'est pas suffisante:
Loading screen mod

De mon expérience, j'avais 16Go de RAM et j'arrivais peine à charger ma ville, mais je n'avais pas de retour au bureau. J'ai le double maintenant, avec ça pour ma part je peux me permettre de m'abonner à plus d'éléments sur le workshop. ;)

Est-ce que tu as essayé avec une carte vierge?

De bons jeux vidéo gratuits ici! Et mes BATs ici. Mes petits tutos simples et inoffensifs.
Marre de tout le temps définir l'affinité de SC4?

arnaud
membre

Avatar

Arras

le 12 janv 2020 à 19h44

Oui jai ce mod. Comment savoir si il me manque de la Ram? En fonction de ce qui est indiqué en Ram?

Venez visiter Monteraud : 600 000 hab, Agglomération : 1 250 000 hab

Ornon en vidéo 7000 vues!

ville : 240 000 Agglo : 585 000 habs.

Totof9471
membre

Avatar

le 12 janv 2020 à 23h13

Oui, les chiffres du milieu. En blanc (ou jaune) tout va bien, en orange attention et en rouge tu as trop d'assets/mods par rapport à ta ram.

Mais normalement cela ne fait que ralentir le chargement du jeu. Si tu as un retour bureau c'est qu'il y a un autre problème. Soit un soucis de mod (compatibilité ou autre), soit un bug quelques part. Verifie tes mods ou tente une réinstallation du jeu.

Tu sauvegardes le dossier des sauvegardes du jeu et ensuite tu peux désinstaller entièrement le jeu et refaire une installation propre. Une fois le jeu réinstallé tu remets tes sauvegardes en places et dans le contenet manager tu peux récupérer tous tes assets mods que tu utilisés avant.

Khali

arnaud
membre

Avatar

Arras

le 13 janv 2020 à 21h11

A oui je viens de regarder c'est rouge avec 15go (chiffre du bas) alors que jai 8go de Ram. C est grave docteur??

Venez visiter Monteraud : 600 000 hab, Agglomération : 1 250 000 hab

Ornon en vidéo 7000 vues!

ville : 240 000 Agglo : 585 000 habs.

Totof9471
membre

Avatar

le 13 janv 2020 à 22h10

Grave non, mais tu as sûrement trop d'assets pour 8go de RAM. Sachant qu'avec 8go tu ne fais quasi rien car je crois que le jeu seul en exploite déjà 4 ou 6. 16 go est un minimum, plus c'est juste super.

Mais logiquement il devrait quand même se lancer même si il met du temps ...

Khali

arnaud
membre

Avatar

Arras

le 13 janv 2020 à 22h25

Jai commandé 8go supplémentaire ce week on verra

Venez visiter Monteraud : 600 000 hab, Agglomération : 1 250 000 hab

Ornon en vidéo 7000 vues!

ville : 240 000 Agglo : 585 000 habs.

Modérateurs : laurent, dvchronique et The Rock