ToutSimCities

Forums

Plus de voitures de trains visibles

Page 1

auteurs messages (6)

JMT25
membre

Besançon

le 5 janv 2020 à 10h34

Bonjour..je reviens ...j'ai réinstallé SC4 avec Steam...aucune voiture visible ( une de temps en temps !) ni train ni tram...juste les avions!
je suis sous windows 10 64 ..ma carte graphique est une radéon HD 7700 séries...
Vous avez une solution ? (je me disais que je pouvais éventuellement modifier quelque chose via steam mais je ne vous pas quoi...
Merci par avance de votre aide..et malgré tout : très belle année 2020 à chacun et à tous
JM

phalanxs
maître wiki

Avatar

Sud-ouest

le 6 janv 2020 à 10h26

Bizzare. Tes options graphiques sont-elles restées identiques ?

Artica vous attend, sur le forum et sur le wiki !

JMT25
membre

Besançon

le 6 janv 2020 à 10h50

Bonjour...je me suis bien gardé de bidouiller quelque chose...vu mon niveau de compétences... ceci dit je n'avais pas touché à cela depuis un an..une MAJ windows ou steam ?

phalanxs
maître wiki

Avatar

Sud-ouest

le 8 janv 2020 à 10h48

Peut-être que la réinstallation c'est faite avec des paramètres graphiques différents. Essaie de toucher aux deux premières options du menu options graphiques.

Artica vous attend, sur le forum et sur le wiki !

JMT25
membre

Besançon

le 9 janv 2020 à 11h57

Merci de cette réponse :c'est fait...effectivement il y a quelque chose de curieux...j'ai quelques voitures dans les villes d'origine que je n'avais pas touchées...en revanche rien (ni train ni voitures) dans celles que j'ai créées... :???: je vais essayer de faire avancer les 1eres pour voir si cela se modofie ou pas ! et qi quelqu'un à une idée, je prends !!

JMT25
membre

Besançon

le 11 janv 2020 à 14h32

Bon...quand ça veut pas, ça veut pas ! :(
Modérateurs : laurent, dvchronique et The Rock