ToutSimCities

Forums

Crash au démarrage ...

Page 1

auteurs messages (3)

fx18
membre

le 15 mai 2018 à 13h10

Bonjour,

Ceci est mon message d'erreur : crash au démarrage à l'affichage du tableau pour choisir sa partie ....

Merci
----------------------------------------------------------------------
A Mod caused an error [ModException]

Details:
System.Reflection.ReflectionTypeLoadException: The classes in the module cannot be loaded.
at (wrapper managed-to-native) System.Reflection.Assembly:GetTypes (bool)
at System.Reflection.Assembly.GetExportedTypes () [0x00000] in <filename unknown>:0
at ColossalFramework.Plugins.PluginManager+PluginInfo.GetInstances[IUserMod] () [0x00000] in <filename unknown>:0
at OptionsMainPanel.AddUserMods () [0x00000] in <filename unknown>:0


A Mod caused an error [ModException]

Details:
System.Reflection.ReflectionTypeLoadException: The classes in the module cannot be loaded.
at (wrapper managed-to-native) System.Reflection.Assembly:GetTypes (bool)
at System.Reflection.Assembly.GetExportedTypes () [0x00000] in <filename unknown>:0
at ColossalFramework.Plugins.PluginManager+PluginInfo.GetInstances[IUserMod] () [0x00000] in <filename unknown>:0
at EntryData.GenerateData () [0x00000] in <filename unknown>:0

Florian
membre

Avatar

le 16 mai 2018 à 14h17

Désactive la moitié des mods. Si ça ne fonctionne pas, désactive la deuxième moitié, relance et si ça fonctionne tu sauras que le problème vient du deuxième groupe ! Et t'as plus qu'a continuer comme ça jusqu’à trouver le mod en question, voila. ;)

LaDéfense
membre

Avatar

le 27 mai 2018 à 14h03

La methode est quand meme d un autre siecle c est fou d avoir pas d autres choix.
Modérateurs : laurent, dvchronique et The Rock