ToutSimCities

Forums

Zone R de forte denstité de se construit pas

Pages 1 2 3

auteurs messages (27)

Dezelle
membre

Avatar

Marseille/Provence/France

le 22 sept 2018 à 13h26

Donc, c'est un problème avec les connexions...
Tu dis que tu as bien une "flèche grise"... ce qui me gêne, c'est que chez moi, j'ai des flèches vertes en dehors de la carte. Les flèches grises n'indiquent que le sens de circulation de la voie.

Dans l'éditeur de cartes, Chirper indique le nombre de connexions sortantes (dans la limite de 4) : tu peux vérifier si ta carte est connectée correctement.

Kc66
membre

le 24 sept 2018 à 18h59

Faut il utiliser toute les 4 connexion sortant et entrante? :???:

Kc66
membre

le 24 sept 2018 à 19h23

Ah oui est enfaite mais connexion était grise à cause du mode souterrain sinon enfaite elle son verte

Dezelle
membre

Avatar

Marseille/Provence/France

le 24 sept 2018 à 20h14

Je ne crois pas que toutes les connexions doivent être utilisées.
Et je ne crois pas non plus que les tunnels fonctionnent en connexion extérieure...

Kc66
membre

le 25 sept 2018 à 17h52

AH OUI JE CROIS COMPRENDRE. Enfaite je ne pouvais pas faire de tunnel avec éditeur de map ducoup enfaite j’ai indstaller le mod Tiny road. Je vais effacer toute les route et enlever le mod tiny road.

Dezelle
membre

Avatar

Marseille/Provence/France

le 25 sept 2018 à 20h07

Je ne connais pas le mod Tiny Road. :(

Pour avoir des tunnels dans l'éditeur de cartes, il faut utiliser Map Editor Tunnels Enabler.

Tu peux aussi avoir plus de connexions extérieures avec Unlimited Outside Connections (Beta).
Sinon, tu peux aussi essayer Any Road Outside Connections qui permet à n'importe quelle route d'avoir une connexion extérieure. MAIS ATTENTION : il faut aussi utiliser NoPillars pour supprimer le zonage des routes atteignant le bord des cartes => risque de crash.
Normalement, ces mods sont utilisés en jeu, avec 81 Tiles. Je ne suis donc pas sûr que toutes les routes soient accessibles dans l'éditeur de cartes.

Kc66
membre

le 12 oct 2018 à 23h29

Bon j’ai compris l’origine du problème c ma map . Jsp pourquoi mais ses à cause de map car sur La map que j’ai créé je ne peut pas mettre de politisé , thème et enfaite le problème de l’autoroute c juste l’es tunnel
Et sur ma map tous les trucs bug
Modérateurs : laurent, dvchronique et The Rock