ToutSimCities

Forums

Arbres qui disparaissent

Page 1

auteurs messages (6)

BD92
membre

Avatar

le 25 janv 2018 à 19h01

Bonjour,

J'ai un soucis récurent, je place des arbres dans des parterres en cours de jeu puis je sauvegarde ma partie et quitte le jeu. Plus tard, lorsque je recharge la partie, certains de ces arbres ont disparu et je perds du temps à replanter les arbres manquants.

Avez-vous rencontré le même problème ? Savez-vous quelle en est la cause ? Et y a-t-il une solution ?

Merci d'avance pour vos réponses.

Dezelle
membre

Avatar

Marseille/Provence/France

le 26 janv 2018 à 21h19

Ça me dit vaguement quelque chose...
Il y a une incompatibilité entre Tree Snapping et Unlimited Trees Mod qui fait que certains arbres flottent dans l'air lorsqu'on charge une sauvegarde. Mais je n'ai pas lu que les arbres disparaissaient...

BD92
membre

Avatar

le 27 janv 2018 à 10h09

Merci Dezelle, mais je n'utilise pas ces deux mod.
La photo ci-dessous montre le phénomène, j'avais bien planté les deux cyprès manquants dans la platebande sur la gauche de l'usine du premier plan.
Image non décrite

Dezelle
membre

Avatar

Marseille/Provence/France

le 27 janv 2018 à 12h34

Est-ce que tu utilises Prop & Tree Anarchy ? Des commentaires récents signalent un problème similaire : les arbres placés sur des "zones rouges" disparaissent au rechargement de la ville.

BD92
membre

Avatar

le 28 janv 2018 à 00h52

oui j'utilise ce mod et effectivement il n'y a que les arbres placés sur des prop, donc en zone rouge, qui disparaissent. Il reste à attendre une correction, merci Dezelle.

Message édité le 28 janv 2018 à 00h52 par BD92

BD92
membre

Avatar

le 29 janv 2018 à 10h09

En fait, les arbres sont toujours comptabilisés et à certains endroits correctement réaffichés. J'ai donc maintenant trois arbres au lieu d'un là où j'en ai replanté. :grr:

Message édité le 29 janv 2018 à 10h10 par BD92

Modérateurs : laurent, dvchronique et The Rock