ToutSimCities

Forums

Problème : textures sombres dans le BAT

Page 1

auteurs messages (4)

Galak Fyer
membre

Avatar

Rennes, France

le 23 juin 2014 à 18h08

Bonjour,

Visiteur régulier de Toutsimcities depuis 7 ans maintenant (bon ok, pas très actif quand même), l’été avec le soleil, le chant des oiseaux et surtout la fin des cours m’ont convaincu de me mettre à la découverte du diabolique trio BAT - Plugin Manager - LotEditor :sadique:

Seulement, voilà, au moment de m’attaquer à l’art du texturage, un problème est vite apparu (sinon ce serait trop facile) : comme vous pouvez le voir dans l’image du dessous, lorsque je crée un nouveau matériau à partir d’une image, ce matériau est beaucoup plus sombre que l’image originale. J’ai essayé de bidouiller à peu près tous les paramètres du Material Navigator, du Material Editor, du mappage UVW, ça ne change à peu près rien. Je pense avoir épluché tous les forums d’ici, de Simtropolis, et de SC4Devotion et j’ai rien trouvé. Google ne m’a pas aidé non plus. Je suis pourtant des tutos ultra-basiques, je ne pense donc pas avoir touché à d’obscurs paramètres, ou alors c’était y a longtemps, vu que ça fait au moins 3 ans que j’ai gmax et le BAT.

Image non décrite

J’ai donc fait deux hypothèses :

1. J’ai un problème super rare qui fait que toutes les sociétés d’informatiques du monde vont s’y intéresser et voudront me demander de pouvoir l’étudier, auquel cas je deviendrai super riche et accessoirement maître du monde 8) .

2. Mon problème est vraiment simple et évident à résoudre, sauf pour un hamster dans le coma, du coup personne n’a pensé utile de signaler le problème et sa solution parce que, d’abord, un hamster ça parle que le hamster ou le japonais pour Hamtaro et ses potes, et ensuite parce que quand on est dans le coma, c’est tout de suite plus difficile de lire les forums. (Hypothèse la plus probable :accord: ).

Y a-t-il donc quelqu’un qui pourrait m’aider ? :aie:

Alta alatis patent.
Normand infiltré en Bretagne.

subway
membre

Avatar

Annecy, France

le 26 juin 2014 à 18h02

Regarde dans les Alpha si t'as pas un truc

Mon book

Galak Fyer
membre

Avatar

Rennes, France

le 13 juil 2014 à 17h47

Bon, après plusieurs heures de tentatives et d’exploration, il a semblé que ce soit un problème de paramètres de configuration, puisque l’import depuis 3ds Max où les textures sont « normales » sont sombres dans gmax. J’ai donc eu la mauvaise idée de désinstaller gmax pour le réinstaller... Seulement voilà, au cours de l’installation la bestiole me dit « can’t find the msi file » ou un truc du genre... Je suis du genre Pierre Richard avec les ordinateurs, mais là, on veut vraiment me faire comprendre quelque chose comme « c’est pas la peine de s’acharner, les dieux sont contre toi »... :snif:

Me reste plus qu’à me tourner vers l’élevage d’escargot ou les concours de cris de cochon...

Merci quand même pour ton conseil, subway.

Alta alatis patent.
Normand infiltré en Bretagne.

Galak Fyer
membre

Avatar

Rennes, France

le 13 juil 2014 à 18h36

Bien sûr, fallait que je poste le message du dessus pour trouver la solution 10 min plus tard :oups:
Gmax s’est enfin réinstallé juste en mettant le fichier d’installation sur une clé plutôt que direct sur le DD... Bref il fallait en fait décocher « Enable Gamma Correction » dans l’onglet « Gamma » de la fenêtre « Preference Settings » qui s’affiche en cliquant sur « Customize » dans la barre de menu puis sur « Preferences... ». Des couleurs enfin normales... sais pas pourquoi il a été coché par défaut.
En tout cas si ça peut aider quelqu’un qui a le même problème que moi, voilà sa probable solution. :idee:

Alta alatis patent.
Normand infiltré en Bretagne.

Modérateurs : laurent, dvchronique et The Rock