ToutSimCities

Forums

Bug graphique en vue Region sur Grand Carreau

Pages 1 2 3

auteurs messages (29)

pavel
membre

le 31 juil 2008 à 18h00

Bonjour !

Voilà j'ai un petit problème je me suis remis a sim city 4 depuis peu ..... et j'aime bien utiliser des grands carreaux pour faire ma région mais en vue région j'ai un bug graphique qui n'arrive que sur les Grand carreaux

Exemple : Image non décrite

Et : Image non décrite

Donc voilà je voudrais avoir des belle vues regions ... donc je vous remercie d'avance pour les futures reponses !

Merci , Bye Bye et Bon jeux @ Tous !

belluchino
membre

Avatar

vendée

le 31 juil 2008 à 18h09

Salut, c'est que tu as oublié de mettre des ville ou que tu a mis la case aucune ville

pavel
membre

le 31 juil 2008 à 18h15

Merci d'avoir une réponse si vite !

Mais si je suis ton raisonnement .... Les moyens a carreaux a coté devrait être bugués aussi alors ... car il n'y a pas non plus de ville .... Donc .. mais je vais essayer de commencer une ville vite fais pour voir ce que cela donne et si cela fonctionne merci mon sauveur :D :D

@ Toute et bon jeux!


EDIT : Désole mais j'ai commence une ville et quand je suis revenu en vue région le bug y était toujours :snif: :snif: :snif:

Message édité le 31 juil 2008 à 18h29 par pavel [membre]

Special_20
membre

Avatar

les deux savoie

le 31 juil 2008 à 18h49

belluchino a dit :
Salut, c'est que tu as oublié de mettre des ville ou que tu a mis la case aucune ville


Comment ça :mefiant: Tu vois bien avec le quadrillage que les endroits où apparaissent le bug graphique font partie d'une case de ville !

Quand tu ouvres les cases de ville où apparaissent ce bug celui-ci persiste-t-il??
As-tu installé une texture particulière pour cette région genre "columbus terrain mod"??
C'est toi qui a créé cette carte ou pas??

"Bien sauter à la corde mène tout droit à un emploi dans la politique" déclare un expert.

pavel
membre

le 31 juil 2008 à 19h03

Merci Special_20 pour ta réponse alors : pour tes questions :

1) Au moment du chargement de la ville le bug graphique persiste mais dès que je suis dans le mode dieux/maire/sims , le bug disparait!

2) Oui sur toute les régions , en faite je crois que c'est un de mes plugins car .... sans mes plugins ( je les avais gardés on sait jamais ! ) aucun bug , mais avec cela bug ! Mais tu as peut être raison cela viens peut être de là , mais j'aime bien cette texture :D :D

3) Oui c'est moi qui l'est crée , j'ai pris un fichier config sur simtropolis ... puis je l'ai modifier sur SC4Terra , mais ce bug persiste aussi sur les régions Maxis ( Londre,San Francisco ect..)

Voilà pour tes questions et merci d'avance si tu trouves !

Special_20
membre

Avatar

les deux savoie

le 31 juil 2008 à 19h20

Bien comme tu dis ça vient de tes plugins, alors tu as plusieurs solutions:

(1) Essaie de voir si t'as des plugins antagonistes qui pourraient causer des problèmes (utilise le BSC Cleanitol dispo sur SC4 Devotion ;) ) ou des doublons;

(2) Fais une analyse anti-virus de ton dossier plugin, j'avais pour ma part un dossier infecté dans mon dossier SC4 (pas le dosseir plugin) et je le soupçonne fortement d'avoir été à l'origine d'un bug d'affichage :(

(3) Vérifie que tu as bien installé ta texture (tu peux aussi l'installer à nouveau), as-tu installé le NAM et si oui es-tu sur de l'avoir bien installé?? ;)

"Bien sauter à la corde mène tout droit à un emploi dans la politique" déclare un expert.

pavel
membre

le 31 juil 2008 à 19h30

Oki alors merci

EDIT :

(1) C'est bon j'ai trouve ..... je l'ai lance et avec les deux seul listes que j'avais .... et pour la 1ere ( dwd ) il me manque des dépendances mais pour l'autre rien a dire !:

(2) Pas de Virus

(3) J'ai désinstallé Colombus ... je l'ai réinstalle et rien ....

Message édité le 31 juil 2008 à 19h55 par pavel [membre]

Special_20
membre

Avatar

les deux savoie

le 31 juil 2008 à 21h13

Et t'as essayé de lancer ta région une fois le columbus désinstallé?

Puisque le problème vient de tes plugins tu peux essayer (si t'as le temps et que t'es motivé :aie:) par exemple d'enlever tous tes plugins puis de les réinstaller un par un et à chaque fois de relancer le jeu et de regarder sur ta région si le problème réapparaît... je sais c'est vraiment laborieux mais je n'ai rien d'autre à te proposer :| Ton dossier plugin pèse combien?

"Bien sauter à la corde mène tout droit à un emploi dans la politique" déclare un expert.

pavel
membre

le 31 juil 2008 à 21h35

J'y avais pensé :D mais ..... mon dossier fait (comparer a ceux qui font de très belle villes c'est rien) mais il fait 828MO Mais je pense avoir un idée ..... je vais les classer par lettre alphabétique ... ... je coupe une lettre (A) si c'est A je regarde etc..... mais là je ferais cela demain ! Mais vraiment merci Special_20 . Je te repondrais qu'es qu'il avait bugés

Merci et je te donne des nouvelles demain !

Special_20
membre

Avatar

les deux savoie

le 31 juil 2008 à 22h26

Oui oui évidemment fais comme ça... dès fois je ne réfléchis pas trop :aie:

"Bien sauter à la corde mène tout droit à un emploi dans la politique" déclare un expert.

Modérateurs : laurent, dvchronique et The Rock